在线检测未来函数

通达信分析家量指标公式

来源:Internet,编辑:股旁网,2011-01-07

N:=27;N2:=9;N3:=3;N4:=16;
VAR1:=1;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
获利盘: WINNER(CLOSE)*100*VAR1;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=SMA(VAR3,N2,1)*VAR1;
VAR5:=3*VAR3-2*VAR4*VAR1;
VAR6:=VOL*VAR1;
量比: VOL/MA(VOL,5)*VAR1;
涨跌: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100*VAR1;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*VAR1;
换手: VOL/CAPITAL*100*VAR1;
{股旁网-股票公式网站 www.GupAng.com}
VAR7:=SUM(换手,30)*VAR1;
VAR8:=LLV(INDEXL,5)*VAR1;
VAR9:=HHV(INDEXH,5)*VAR1;
VARA:=EMA((INDEXC-VAR8)/(VAR9-VAR8)*100,4);
VARB:=MA(EMA(0.667*REF(VARA,1)+0.333*VARA,2),9);
VARC:=MA(VARB,30);
VARD:=EMA(获利盘,4)*VAR1;
本盘亿股: CAPITAL/1000000;
振幅: (HIGH-LOW)/REF(CLOSE,1)*100;
V5: MA(VOL,5)*2*VAR1,COLORCYAN;
VARE:=MA(V5,3);
V34: MA(VOL,34)*2*VAR1,COLORMAGENTA;
VARF:=(涨跌>VARD AND 角度<-30 AND 涨跌>3)*VAR1;
CROSS(VARB,VARC) AND VARC<29*VAR1;
STICKLINE(VOL AND VAR5>VAR4,0,VOL,2,0),COLORRED;
STICKLINE(VOL AND VAR5<VAR4,0,VOL,2,0),COLORGREEN;
STICKLINE(VOL AND VAR4<N4,-10,VOL*0.5,2,0),COLORBLUE;

通达信分析家量指标公式

 

相关文章