在线检测未来函数

通达信东郭量指标公式

来源:Internet,编辑:股旁网,2011-01-08

万手:VOL/10000,LINETHICK0,NODRAW;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,
BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,NODRAW;
{股旁网-股票公式网站 www.GupAng.com}
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,NODRAW;
差额:(主动买+主动卖)/10000,NODRAW;
STICKLINE(CLOSE> REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE< REF(CLOSE,1),0,VOL,3.5,0),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,0,3.5,0),COLORYELLOW;
{如果您还想用以前的假阴阳线,就把上面三行代码用大括号“()”括起来!}
{并把下面四行代码的大括号“()”去掉!}
{STICKLINE(C>-1,0,VOL,3,1),COLORRED;
STICKLINE(C<O ,0,VOL,3,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2,1),COLORRED;}
STICKLINE(主动买>0,0,主动买,2.8,0),COLORBROWN;
STICKLINE(主动卖<0,VOL,主动买,2.8,0),COLOR808000;
持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CIRCLEDOT,COLORMAGENTA;
五日: MA(V,5) COLORWHITE;
十日: MA(V,10) COLORYELLOW;
CC:=主买>(2*主卖) AND 主买<(主卖/4);
DD:=主买<(主卖/2) AND 主买>(4*主卖);
DRAWICON(CURRBARSCOUNT=1 AND PERIOD=5 AND CC,V,1);
DRAWICON(CURRBARSCOUNT=1 AND PERIOD=5 AND DD,V,2);

通达信东郭量指标公式

 

相关文章