在线检测未来函数

通达信彩色量能指标公式

来源:Internet,编辑:股旁网,2011-01-08

P1:=5;P2:=120;
VAR1:=1;
VAR2:=V;
成交量: VAR2*100*VAR1 POINTDOT COLORFFFFFF;
换手率:=VAR2*100/CAPITAL, POINTDOT,COLORYELLOW;
A2:=LLV(C,23);
A3:=HHV(C,23);
月振幅:A3*100/A2-100;
MA1: MA(VAR2*100,P1)*VAR1 COLORRED;
MA2: MA(VAR2*100,P2)*VAR1 COLORYELLOW;
MA3:=0;
{MA(VAR2,5);}
V1:=MA(VAR2*100,5);
A1:=LLV(VAR2,100);
B1:=LLV(CLOSE,100);
C1:=HHV(VAR2,100)*VAR1;
D1:=MA(CLOSE,130)*VAR1;
E1:=REF(D1,2)*VAR1;
H1:=HHV(VAR2,30)*80;
B:=C;
O1:=REF(C,1);
MA5:=MA(VOL*100,P1);
MA10:= MA(VOL*100,P2);
AAA1:=REF(B,1);
AAA2:=REF(OPEN,1);
{股旁网-股票公式网站 www.GupAng.com}
STICKLINE( C>=O1,0 ,成交量*1.0,2 ,0 ) ,COLOR0000FF;
STICKLINE( C>=O1 ,0 ,MIN(REF(VAR2,1),VAR2)*100,2 ,0 ) ,COLOR00FFFF;
STICKLINE( C<O1,0 ,成交量*1.0,2 ,0 ) ,COLORFFFF66;
STICKLINE( C<O1,0 ,MIN(REF(VAR2,1),VAR2)*100,2 ,0 ) ,COLORCC0033;

通达信彩色量能指标公式

 

相关文章