在线检测未来函数

大智慧极品顶底指标公式

来源:Internet,编辑:股旁网,2011-01-10

A0:=HHV(H,9)-LLV(L,9);
A1:=HHV(H,9)-C;
A2:=C-LLV(L,9);
A3:= A1/A0*100-70;
A4:=(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100;
A5:=(2*C+H+L)/4;
A6:=SMA(A2/A0*100,3,1);
A7:=LLV(L,34);
A8:=SMA(A6,3,1)-SMA(A3,9,1);
A9:=IF(A8>100,A8-100,0);
AA:=HHV(H,34);
AB:=A9*2;
AC:=EMA((A5-A7) / (AA-A7)*100,13);
AD:= EMA(0.667*REF(AC,1)+0.333*AC,2);
AE:=SMA(A4,20,1);
AF:=SMA(AB,2,1)-AB;
{股旁网-股票公式网站 www.GupAng.com}
B0:=EMA(0.667*REF(AC,1)+0.333*AC,2)-AC;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
持有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0);
出货:STICKLINE(REF(B7,1)>B7,B7,REF(B7,1),5,0);
DRAWTEXT(b7>REF(B7,1) and REF(B7,1)<=REF(B7,2) and b7<=40,b7+5,'★买入'),colorred,LINETHICK2;
DRAWTEXT(b7<REF(B7,1) and REF(B7,1)>REF(B7,2),b7,'▼卖出'),colorwhite;

大智慧极品顶底指标公式

 

相关文章