在线检测未来函数

通达信成本趋势主图指标公式

来源:Internet,编辑:股旁网,2011-01-12

A:=(3*C+L+O+H)/6;
X:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210,COLORWHITE,LINETHICK1;
Y:MA(X,15),COLORYELLOW,LINETHICK1;
{股旁网-股票公式网站 www.GupAng.com}
VAR4:=(2*CLOSE+HIGH+LOW)/4;
成本区:EMA(VAR4,90)*0.995,COLORGREEN,CIRCLEDOT;
操作区:EMA(VAR4,142)*0.998,COLORMAGENTA,LINETHICK2;
铁底区:EMA(VAR4,250)*0.885,COLORRED,LINETHICK2;

通达信成本趋势主图指标公式

 

相关文章