在线检测未来函数

飞狐徐文明心理价主图指标公式

来源:Internet,编辑:股旁网,2011-01-15

KLINE(OPEN,HIGH,LOW,CLOSE,0);
保护价:(REF(CLOSE,1)+REF(REF(CLOSE,1),1)+OPEN)/3,COLORRED,LINEDOT;
上3%:保护价*1.03,COLORBLUE,LINEDOT;
下3%:保护价*0.97,COLORBROWN,LINEDOT;
今心理:REF((14*CLOSE+7*OPEN+2*HIGH+2*LOW)/25,1),COLORred;
明心理:=(14*CLOSE+7*OPEN+2*HIGH+2*LOW)/25,COLORBROWN;
{股旁网-股票公式网站 www.GupAng.com}
ZW1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
ZW2:=(REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5;
突破:ZW2+REF(HIGH,1)-REF(LOW,1),COLORGRAY;
阻力:2*ZW2-REF(LOW,1),COLORMAGENTA;
支撑:2*ZW2-REF(HIGH,1),COLORWHITE;
下降:ZW2-REF(HIGH,1)+REF(LOW,1),COLORYELLOW;
de:=SYSPARAM(1);
DRAWTEXTEX(1,0,0,00,'突破:'+NUMTOSTR(突破[de],2)),COLORGRAY;
DRAWTEXTEX(1,0,0,20,'阻力:'+NUMTOSTR(阻力[de],2)),COLORMAGENTA;
DRAWTEXTEX(1,0,0,40,'心理:'+NUMTOSTR(今心理[de],2)),COLORred;
DRAWTEXTEX(1,0,0,60,'支撑:'+NUMTOSTR(支撑[de],2)),COLORWHITE;
DRAWTEXTEX(1,0,0,80,'下降:'+NUMTOSTR(下降[de],2)),COLORYELLOW;
DRAWTEXTEX(1,0,99,20,'上3%: '+NUMTOSTR(上3%[de],2)),COLORBLUE;
DRAWTEXTEX(1,0,99,40,'保护价:'+NUMTOSTR(保护价[de],2)),COLORRED;
DRAWTEXTEX(1,0,99,60,'下3%: '+NUMTOSTR(下3%[de],2)),COLORBROWN;
明日突破:=ZW1+H-L,linethick0;
明日阻力:=2*ZW1-L,linethick0;
明日支撑:=2*ZW1-H,linethick0;
明日下降:=ZW1-H+L,linethick0;{
DRAWTEXT(VAR2,BHJ*1.03,'--'),COLORRED;}
DRAWTEXTEX(1,0,222,00,'明日突破:'+NUMTOSTR(明日突破[de],2)),COLORGRAY,linethick0;
DRAWTEXTEX(1,0,222,20,'明日阻力:'+NUMTOSTR(明日阻力[de],2)),COLORMAGENTA,linethick0;
DRAWTEXTEX(1,0,222,40,'★★心理:'+NUMTOSTR(明心理[de],2)),COLORred,linethick0;
DRAWTEXTEX(1,0,222,60,'明日支撑:'+NUMTOSTR(明日支撑[de],2)),COLORWHITE,linethick0;
DRAWTEXTEX(1,0,222,80,'明日下降:'+NUMTOSTR(明日下降[de],2)),COLORYELLOW,linethick0;

飞狐徐文明心理价主图指标公式

 

相关文章