在线检测未来函数

通达信阳光短线伴侣指标公式

来源:Internet,编辑:股旁网,2011-01-18

P:=6;N:=10;
A:=(C+L+O+H)/4;
XSX:=(A-MA(A,N));
DS:=BACKSET(XSX<REF(XSX,1),2);
A3:=REF(XSX,P)=HHV(XSX,2*P+1);
B3:=FILTER(A3,P);C3:=BACKSET(B3,P+1);
D3:=FILTER(C3,P);
A4:=REF(XSX,P)=LLV(XSX,2*P+1);
B4:=FILTER(A4,P);C4:=BACKSET(B4,P+1);
D4:=FILTER(C4,P);
SS:=REF(XSX,BARSLAST(D3));
XX:=REF(XSX,BARSLAST(D4));
{股旁网-股票公式网站 www.GupAng.com}
R11:=BACKSET(ISLASTBAR,BARSLAST(D3)+1);
S11:=R11>REF(R11,1);
T11:=BACKSET(ISLASTBAR,BARSLAST(D4)+1);
U11:=T11>REF(T11,1);
{以下为显示}
趋势:XSX,COLOR0033DD,LINETHICK2;
观望:IF(DS,XSX,DRAWNULL),LINETHICK2,COLOR00DD00;
支撑:DRAWLINE(D4,XSX,U11,XSX,1),COLOR9900DD;
压力:DRAWLINE(D3,XSX,S11,XSX,1),COLOR00DDDD;
高点:IF(C>0,SS,DRAWNULL),CROSSDOT,COLOR999900;
低点:IF(C>0,XX,DRAWNULL),CROSSDOT,COLOR999999;

通达信阳光短线伴侣指标公式

 

相关文章