在线检测未来函数

通达信强弱资金趋势指标公式

来源:Internet,编辑:股旁网,2011-01-20

N:=23;M:=8;
YYG:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
QQM:=(EMA(C,3)+EMA(C,6)+EMA(C,12)+EMA(C,24))/4;
强弱分区:EMA(EMA((YYG-QQM),30),3)COLOR00FF33,STICK;
STICKLINE(强弱分区>0,强弱分区,0,2,1)COLORRED;
STICKLINE(强弱分区<0,强弱分区,0,2,1)COLOR0080FF;
买盘量:IF((YYG-QQM)>=0,(YYG-QQM),0)COLORRED,LINETHICK1,COLORSTICK;
卖盘量:IF((YYG-QQM)<0,(YYG-QQM),0)COLORYELLOW,LINETHICK1,COLORSTICK;
STICKLINE(买盘量<REF(买盘量,1)AND 买盘量>0,0,买盘量,0.1,0)COLORYELLOW;
STICKLINE(买盘量>REF(买盘量,1)AND 买盘量>0,0,买盘量,0.1,0)COLORCC00CC;
STICKLINE(卖盘量>REF(卖盘量,1)AND 卖盘量<0,0,卖盘量,0.1,0)COLORWHITE;
STICKLINE(卖盘量<REF(卖盘量,1)AND 卖盘量<0,0,卖盘量,0.1,0)COLORCYAN;
DTM:=IF(OPEN<=REF(OPEN,1),0,MAX((HIGH-OPEN),(OPEN-REF(OPEN,1))));
{股旁网-股票公式网站 www.GupAng.com}
DBM:=IF(OPEN>=REF(OPEN,1),0,MAX((OPEN-LOW),(OPEN-REF(OPEN,1))));
STM:=SUM(DTM,N);
SBM:=SUM(DBM,N);
ADTM:IF(STM>SBM,(STM-SBM)/STM,IF(STM=SBM,0,(STM-SBM)/SBM)),COLORRED,LINETHICK2;
MAADTM:MA(ADTM,M),COLORBLUE,LINETHICK2;

通达信强弱资金趋势指标公式

 

相关文章