在线检测未来函数

通达信MACD二次金叉指标公式

来源:Internet,编辑:股旁网,2011-01-22

DIF:EMA(C,12)-EMA(C,26),COLORRED;
DEA:EMA(DIF,9);
MACD:2*(DIF-DEA),COLORSTICK;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA*0.9,1);
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORWHITE,LINETHICK2;
{股旁网-股票公式网站 www.GupAng.com}
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLOR824173,LINETHICK2;

通达信MACD二次金叉指标公式

 

相关文章