在线检测未来函数

通达信大小黑马指标公式

来源:Internet,编辑:股旁网,2011-01-22

A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,50,'大黑马'),COLORFFFF00;
{下面可以单独成立 砸锅卖田买}
趋势线1:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*130;
AAA:=((REF(趋势线1,1)<REF(趋势线1,2) AND 趋势线1<-30) AND 趋势线1>=REF(趋势线1,1))
OR (REF(CROSS(-30,趋势线1),1) AND CROSS(趋势线1,-30)) OR 趋势线1=-30;
DRAWTEXT(AAA,75,'买'),COLORYELLOW;
{股旁网-股票公式网站 www.GupAng.com}
买:IF(AAA,75,0),COLORYELLOW;
{小黑马}
A:=V*100/CAPITAL;
小黑马:=MA(A,180);
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
黑马:(MACD0>REF(MACD0,1)*2.5 AND MACD0>15),COLORFF00FF;
STICKLINE(黑马,00,50,1.0,0),COLORMAGENTA;
DRAWTEXT(黑马,20,'小黑马'),COLORWHITE;

通达信大小黑马指标公式

 

相关文章