在线检测未来函数

飞狐KDJ买卖指标公式

来源:Internet,编辑:股旁网,2011-01-23

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:SMA(K,3,1),COLORRED,linethick2;
PARTLINE(D<REF(D,1),D),COLORBLUE,linethick2;
J: (3*K-2*D);
{股旁网-股票公式网站 www.GupAng.com}
partline(J>=REF(J,1),J),Colorred,LINETHICK2;
partline(J<REF(J,1),J),Colorblue,LINETHICK2;
DRAWTEXT(J>=REF(J,1) AND ISLASTBAR=1,K,' ←看多'),COLORYELLOW;
DRAWTEXT(J<REF(J,1) AND ISLASTBAR=1,K,' ←保守'),COLORMAGENTA;
STICKLINE(K>D,D,K,6,0),colorred;
STICKLINE(K<=D,D,K,6,0),colorblue;
DRAWICON(CROSS(K,D),D-0.02,4);
DRAWICON(CROSS(D,K),D+0.06,5);
DRAWTEXT(K>D,0,'買'),colorred,ALIGN0;
DRAWTEXT(K<D,0,'賣'),colorblue,ALIGN0;

飞狐KDJ买卖指标公式

 

相关文章