在线检测未来函数

飞狐KDJ周叉指标公式

来源:Internet,编辑:股旁网,2011-01-25

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
partline(k>d,k),COLORMAGENTA;
partline(k<d,k),COLORCYAN;
partline(j>d,j),colorred,LINETHICK2;
partline(j<d,j),colorgreen,LINETHICK2;
周K:MA("KDJ.K#WEEK"(n,m1,m2) ,5),POINTDOT,LINETHICK4,COLORWHITE;
周D:MA("KDJ.D#WEEK"(n,m1,m2) ,5),POINTDOT,LINETHICK4,COLOR33FF99;
{股旁网-股票公式网站 www.GupAng.com}
周J:MA("KDJ.J#WEEK"(n,m1,m2) ,5),POINTDOT,LINETHICK4,COLORMAGENTA;
周金▲:DRAWTEXT(CROSS("KDJ.K#WEEK"(n,m1,m2),"KDJ.D#WEEK"(n,m1,m2)) ,8,'▲周金'),COLORred;
周死▼:DRAWTEXT(CROSS("KDJ.d#WEEK"(n,m1,m2),"KDJ.k#WEEK"(n,m1,m2)) ,92,'▼周死'),COLORgreen;
月金▲:DRAWTEXT(CROSS("KDJ.K#MONTH"(n,m1,m2),"KDJ.D#MONTH"(n,m1,m2)) ,0,'▲月金'),COLORMAGENTA;
月死▼:DRAWTEXT(CROSS("KDJ.D#MONTH"(n,m1,m2),"KDJ.K#MONTH"(n,m1,m2)) ,100,'▼月死'),COLORYELLOW;

飞狐KDJ周叉指标公式

 

相关文章