在线检测未来函数

飞狐主力筹码指标公式

来源:Internet,编辑:股旁网,2011-01-29

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colorff00ff,linethick3;
指数趋势:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;
强弱分界: 80,coloryellow;
主力筹码集中度:WINNER(C)*100 ,COLORRED,linethick1;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,colorgreen,linethick1;
Var1:=1.1*CLOSE;
Var2:=0.9*CLOSE;
Var3:=100*(WINNER(Var1)-WINNER(Var2));
Var4:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*20,8,1)*5;
Var5:=3*Var4-2*(SMA(Var4,3,1)),COLORRED;
Var6:=EMA(Var5,8),COLOR00FF00;
Var7:=EMA((EMA(CLOSE,18)-EMA(CLOSE,39))/EMA(CLOSE,39)*1000,3);
Var8:=EMA(Var7,13),COLOR000088,LINETHICK2;
//FILLRGN(Var7>Var8,Var7,Var8),color8888ff;
//FILLRGN(Var7<Var8,Var7,Var8),color00f000;
{股旁网-股票公式网站 www.GupAng.com}
Var9:=AMOUNT/VOL/100;
Var10:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
Var12:=SUM(AMOUNT,13)/Var9/100;
Var13:=SUM(AMOUNT,34)/Var9/100;
Var14:=DMA(Var10,VOL/Var12);
Var15:=DMA(Var10,VOL/Var13);
Var16:=100*(CLOSE-Var14)/Var14;
Var17:=100*(CLOSE-Var15)/Var15;
Var18:=Var3<48 AND Var16<-8 AND Var17<-10 AND Var5<20;
伏击区:IF(Var18,30,0),coloryellow,linethick1,LINEDOT;
警戒区:IF(Var3<50 AND Var16>5 AND Var5>78,60,80),COLORCYAN,linethick1,LINEDOT;
{DRAWTEXT(CROSS(Var5,Var6)AND Var5<15,10,'老鼠出洞');
DRAWTEXT(FILTER(CROSS(Var6,Var5)AND Var5>80,10),80,'老鼠归洞');}

飞狐主力筹码指标公式

 

相关文章