在线检测未来函数

通达信928主力拉升指标公式

来源:Internet,编辑:股旁网,2011-01-27

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
主力控盘系数:(ZZLKP),LINETHICK0,COLORRED;
50,COLORYELLOW,LINETHICK3;
{股旁网-股票公式网站 www.GupAng.com}
DRAWTEXT(ISLASTBAR AND 0,175,'系数50%');
主力控盘连红:STICKLINE(ZZLKP>=75,50,0,2,0),COLORBLUE;
STICKLINE(ZZLKP<50,ZZLKP,0,1,0),COLORBLUE;
STICKLINE(ZZLKP>=50 AND ZZLKP<75,50,0,2,0),COLORBLUE;
STICKLINE(ZZLKP>=50 AND ZZLKP<75,50,ZZLKP,2,0),COLORYELLOW;
STICKLINE(ZZLKP>=75,50,0,2,0),COLORBLUE;
STICKLINE(ZZLKP>=75,50,75,2,0),COLORYELLOW;
STICKLINE(ZZLKP>=75,75,ZZLKP,2,0),COLORRED;

通达信928主力拉升指标公式

 

相关文章