在线检测未来函数

飞狐中短波段KDJ指标公式

来源:Internet,编辑:股旁网,2011-01-27

A1:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*300-150;
A2:=SMA(SMA(A1,13,1),13,1);
多:100*(C-MA(C,21))/STD(C,21),LINETHICK,PRECISION2,COLORWHITE;
A3:= EMA(多,13);
A4:=REVERSE(A3)+2*WMA(WMA(A3,1),5);
{股旁网-股票公式网站 www.GupAng.com}
空:3*A4-2*SMA(A4,2,1),LINETHICK,PRECISION2,COLORGREEN;
{中}
Z1:=(O*2+H+L+C*3)/7;
Z2:=EMA(100*(Z1-LLV(Z1,30))/(HHV(Z1,30)-LLV(Z1,30)),9)*5-250;
中:EMA(Z2,1),LINETHICK2,PRECISION2,Color00A8FF;
Z3:=EMA(wma(EMA(Z2,3),8),2);
Z4:=FORCAST(Z3,13);
{DRAWGBK((DATE > 0),COLORRGB(40,40,60),COLORRGB(10,10,10),1);}
PARTLINE(C,200),LINEDOT,COLORGRAY;
PARTLINE(C,0),LINEDOT,COLORGRAY;
PARTLINE(C,-200),LINEDOT,COLORGRAY;
50,POINTDOT,COLOR00ff00;
-50,POINTDOT,COLOR00ff00;
FILLRGN(多<=空,多,空),Color006C00;
FILLRGN(多>=空,多,空),COLORBROWN;
{中}
STICKLINE(Z4>ref(Z4,1),Z4,ref(Z4,1),7,0),Colorff79ff;
STICKLINE(Z4<ref(Z4,1),Z4,ref(Z4,1),7,0),COLORWHITE;

飞狐中短波段KDJ指标公式

 

相关文章