在线检测未来函数

通达信筹码参考指标公式

来源:Internet,编辑:股旁网,2011-02-09

STICKLINE(C>1,100,0,4.8,0),COLOR999999;
KDCM:=100*(1-WINNER(C));
空头筹码1:STICKLINE(C>1,KDCM,0,4.8,0),COLORCCFF66;
空头筹码:C>1,COLORCCFF66;
DDCM:=100*WINNER(C);
多头筹码1:STICKLINE(C>1,DDCM,0,4.8,0),COLORCCCCFF;
多头筹码:C>1,COLORCCCCFF;
{股旁网-股票公式网站 www.GupAng.com}
获利平均值:EMA(100*WINNER(C),20),COLORYELLOW,LINETHICK2;
获利99 := MA(COST(99 ),5);
获利80:=MA(COST(80),5);
均线5日:= MA(C,5);
获利20:=MA(COST(20),5);
获利1 :=MA(COST(1),5);
A1:=(获利99-获利80)/获利80*100;
A2:=(获利80-获利20)/获利20*100;
AA3:=(获利20-获利1)/获利1*100;
A4:=IF(A2<10 ,100 ,0 );
A5:=IF(A2<15 ,50 ,0 );
A6:=IF(A2<20 ,25 ,0 );
密集度:A2,COLORFF0000,LINETHICK2;
高密集:A4,COLOR0000FF,LINETHICK2;
中密集:A5,COLORFF00FF,LINETHICK2;
低密集:A6,COLOR00FF00,LINETHICK2;

通达信筹码参考指标公式

 

相关文章