在线检测未来函数

通达信坚胜短线高手指标公式

来源:Internet,编辑:股旁网,2011-02-09

新年:STICKLINE(C>0,0,120,6,0),COLORFFB06C;
STICKLINE(CLOSE>0,0,-50,6,0),COLORFFB000;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
{股旁网-股票公式网站 www.GupAng.com}
观景:STICKLINE(VAR9Q>-120,-50,VAR9Q-50,6,1),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
AA55:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
海市蜃楼:STICKLINE(AA55-AA6>85,110,115,15,1),COLORFFFFFF;
RSV:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*50-50;
狗:=LLV(LOW,10);
年:=HHV(H,25);
到来:=EMA((C-狗)/(年-狗)*4,4);
恭喜:STICKLINE(CROSS(到来,0.3),-50,-10,10,0), COLOR00CCFF,LINETHICK1;
STICKLINE(CROSS(到来,0.3),-30,-10,10,0),COLORRED,LINETHICK1;
发财:STICKLINE(CROSS(3.5,到来),100,120,2,0), COLORRED,LINETHICK2;
龙行凤影:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
双起双飞:IF(龙行凤影<=10,0,-50),COLOR0000FF,LINETHICK2;
STICKLINE(MACD>=0,0,MACD,3,0),COLOR666666;
STICKLINE(MACD>=0 AND MACD>REF(MACD,1),0,MACD,3,0),COLORAAAAAA;
百年好和:IF(MACD<0 AND MACD>REF(MACD,1),-MACD,0),STICK,COLOREAEAEA;
STICKLINE(龙K>=龙D,龙D,龙K,5,0),COLOR000085;
STICKLINE(龙K<龙D,龙D,龙K,5,0),COLOR324800;
凤K:SMA(L1,3,1),COLORAACCAA;
凤D:SMA(凤K,3,1),COLORAACCAA;

通达信坚胜短线高手指标公式

 

相关文章