在线检测未来函数

飞狐抢反弹主图指标公式

来源:Internet,编辑:股旁网,2011-02-07

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1);
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1);
AA:=C1>C2 ;
BB:=C2>C1 ;
DRAWICON(CROSS(AA,BB),L-0.1,10),ALIGN1;
DRAWICON(CROSS(BB,AA),H+0.1,12),ALIGN2;
EMA5:MA(C,5),COLORFF00FF,LINETHICK2;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMA21:MA(C,21),COLORC0FF7F,LINETHICK1;
EMA55:MA(C,55),COLORFFFFFF,LINETHICK1;
{股旁网-股票公式网站 www.GupAng.com}
PARTLINE(EMA5<REF(EMA5,1),EMA5),COLOR00FFFF,LINETHICK2;
STICKLINE(BB ,HIGH ,LOW,0,0 ),COLORGREEN;
STICKLINE(BB ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(BB,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(BB ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(BB,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(BB ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(BB ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(BB ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(BB ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(AA,HIGH,LOW,0,0) ,COLORRED;
STICKLINE(AA,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(AA,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,1,0) ,COLORFFBBFF;

飞狐抢反弹主图指标公式

 

相关文章