在线检测未来函数

飞狐绝品MACD指标公式

来源:Internet,编辑:股旁网,2011-02-08

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2;
MACD上: {IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),STICK,COLORRED,LINETHICK1;} STICKLINE(MACD1>REF(MACD1,1),MACD1,0,0,1),COLORRED;
MACD下: {IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),STICK,COLORFF9900,LINETHICK1;} STICKLINE(MACD1<REF(MACD1,1),MACD1,0,0,1),COLORFF9900;
YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);
{股旁网-股票公式网站 www.GupAng.com}
阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));
支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));
今压:REF(阻价,1),LINETHICK0,COLORAA11BB,LINETHICK0;
今撑:REF(支价,1),LINETHICK0,COLOR009900,LINETHICK0;
明压:阻价,LINETHICK0;
明撑:支价,LINETHICK0;
EMA(CLOSE,12)-EMA(CLOSE,26),colorffffff;
EMA(DIF,9),color00ffff;

飞狐绝品MACD指标公式

 

相关文章