在线检测未来函数

飞狐月周日KDJ金叉同图指标公式

来源:Internet,编辑:股旁网,2011-02-08

DRAWGBK(1,colorrgb(0,0,200),colorrgb(50,50,0),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
月K:= MA("KDJ.K#MONTH"(9,3,3),20),COLORFF00FF;
月D:= MA("KDJ.D#MONTH"(9,3,3),20),COLOR00FFFF;
月J:=MA("KDJ.J#MONTH"(9,3,3),20);
FILLRGN(月K>=月D,月K,月D),COLORFF00FF;
FILLRGN(月K<月D,月K,月D),COLOR888888;
DRAWICON(月K>=月D,4,10);
DRAWICON(月K>=月D,0,10);
DRAWICON(月K<月D,0,12);
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J: MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFF00FF,LINETHICK3,POINTDOT;
PARTLINE(周J<REF(周J,1),周J),COLOR00FF00,LINETHICK1,POINTDOT;
{股旁网-股票公式网站 www.GupAng.com}
STICKLINE(周K>=周D,周K,周D,6,0),COLOR0000FF;
STICKLINE(周K<周D,周K,周D,6,1),COLOR00FFFF;
DRAWICON(周K>=周D,96,10);
DRAWICON(周K>=周D,100,10);
DRAWICON(周K<周D,100,12);
DRAWICON(K>=D,46,13);
DRAWICON(K>=D,50,13);
DRAWICON(K>=D,54,13);
DRAWICON(K<D,48,12);
DRAWICON(K<D,52,12);
DRAWTEXTEX(c,1,2,90,'周KDJ金叉 '),ColorFFFFFF;
DRAWTEXTEX(c,1,2,560,'日KDJ金叉 '),ColorFFFFFF;
DRAWTEXTEX(c,1,2,880,'月KDJ金叉 '),Color00FF00;

飞狐月周日KDJ金叉同图指标公式

 

相关文章