在线检测未来函数

通达信朴素ddx成交量指标公式

来源:Internet,编辑:股旁网,2011-02-11

预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预量,0,-1,-1),COLOR00C0C0;
实量:VOL,VOLSTICK,COLORLIGREEN;
STICKLINE(C=REF(C,1),0,V,0,0),COLORWHITE;
STICKLINE(C>REF(C,1) AND C<O,0,V,0,0),COLORRED;
STICKLINE(C<REF(C,1) AND C>O,0,V,0,0),COLORGREEN;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
CON1:=ZDF>0 AND ZDF<3.82;
CON2:=ZDF>=3.82;
CON3:=ZDF<0 AND ZDF>-3.82;
CON4:=ZDF<=-3.82;
BUY:=IF(CON1,V*0.618,IF(CON2,V*0.809,IF(CON3,V*0.382,IF(CON4,V*0.191,V/2))));
{股旁网-股票公式网站 www.GupAng.com}
SALE:=V-BUY;
STICKLINE(BUY>SALE,0,BUY-SALE,0.1,0),COLOR00F7F7;
STICKLINE(BUY<SALE,0,SALE-BUY,0.1,0),COLORFF1717;
DDX:=BUY-SALE;
MADDX:=MA(DDX,5)*5;
DDX1:SMA(MADDX,3,1),COLORFFFFFF,LINETHICK1;
DDX2:SMA(DDX1,3,1),COLORF100F1,LINETHICK1;
DDX3:SMA(DDX2,3,1),COLOR00D900,LINETHICK1;

通达信朴素ddx成交量指标公式

通达信朴素ddx成交量指标公式

 

相关文章