在线检测未来函数

通达信MACD多周期指标公式

来源:Internet,编辑:股旁网,2011-02-12

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
DIF60:EMA(CLOSE,24)-EMA(CLOSE,52),COLORRED;
DEA60:EMA(DIF60,18);
DIF240:EMA(CLOSE,96)-EMA(CLOSE,208);
DEA240:EMA(DIF240,72);
DRAWBAND(DIF240,RGB(155,50,50),DEA240,RGB(0,100,50));
DRAWBAND(DIF60,RGB(55,80,50),DEA60,RGB(0,50,100));
DRAWBAND(DIF,RGB(255,200,70),DEA,RGB(70,100,50));
MACD:(DIF-DEA)*2,COLORSTICK;

通达信MACD多周期指标公式

 

相关文章