在线检测未来函数

通达信短线量能指标公式

来源:Internet,编辑:股旁网,2011-02-12

量能:=AMOUNT/10000000;
量能1:MA(量能,5),COLORWHITE, LINETHICK2;
量能2:MA(量能,10),COLORYELLOW, LINETHICK2;
量能3:MA(量能,20),COLORFF00FF,LINETHICK1;
天:HHV(量能1,120),COLORGREEN, LINETHICK2;
地:LLV(量能1,120),COLORFF00FF, LINETHICK2;
{股旁网-股票公式网站 www.GupAng.com}
我:(天+地)/2,COLORYELLOW,POINTDOT,LINETHICK4;
STICKLINE(量能1>量能2,量能2,量能1,0.001,0),COLORRED;
STICKLINE(量能1<REF(量能1,1) OR 量能2<REF(量能2,1), 量能2,量能1,0.001,0),COLORCC3300;
STICKLINE(量能1<量能2,量能2,量能1,0.001,0),COLORGREEN;
STICKLINE(量能2>REF(量能2,1) OR 量能1>REF(量能1,1)AND 量能1<量能2,量能2,量能1,0.001,0),COLORFF00FF;
DRAWICON(量能1>REF(量能1,1) AND REF(量能1,1)<REF(量能1,2),量能1,15);
DRAWICON(量能1<REF(量能1,1) AND REF(量能1,1)>REF(量能1,2),量能1,19);

通达信短线量能指标公式

 

相关文章