在线检测未来函数

通达信庄家生命指标公式

来源:Internet,编辑:股旁网,2011-02-13

N:=19;N1:=30;N2:=30;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家生命:MA(WINNER( CLOSE*1)*100,5),COLOR009900,LINETHICK1;
AA:=EMA(J,6);
压力线: EMA(((HHV(AA,N2)+LLV(AA,N2))/2)/1,N1)+30,COLORMAGENTA, CROSSDOT;
{股旁网-股票公式网站 www.GupAng.com}
短线:EMA(J,6),COLORRED;
浮筹:MA(短线,28)*1,LINETHICK2,COLORGREEN;
空方:MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),COLORYELLOW;
STICKLINE( CROSS(短线,浮筹) AND 短线<36 ,浮筹+8,浮筹-8,6,0 ),COLORRED;
DRAWTEXT(CROSS(浮筹,短线) AND 浮筹>70,短线,'反弹结束'),COLORGREEN;
DRAWTEXT(CROSS(浮筹,空方),浮筹,'还有一波'),COLORWHITE;
压力:=IF(35+EMA(浮筹,80)<100,35+EMA(浮筹,80),100);

通达信庄家生命指标公式

 

相关文章