在线检测未来函数

飞狐极品顶底主图指标公式

来源:Internet,编辑:股旁网,2011-02-13

Var6:=(2*C+H+L)/4;
Var8:=LLV(LOW,30);
VarA:=HHV(HIGH,30);
B:=EMA((Var6-Var8)/(VarA-Var8)*100,8);
B1:=EMA(B,5);
AA:=B-B1>=0;
BB:=B-B1<0;
DRAWBKBMP(C>0,'401');
DRAWICON(CROSS(AA,BB),L-0.1,'322'),ALIGN1;
DRAWICON(CROSS(BB,AA),H+0.1,'332'),ALIGN2;
EMA5:MA(C,5),COLORFF00FF,LINETHICK2;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMA21:=MA(C,21),COLORC0FF7F,LINETHICK1;
EMA55:MA(C,55),COLORFFFFFF,LINETHICK1;
PARTLINE(EMA5<REF(EMA5,1),EMA5),COLOR00FFFF,LINETHICK2;
{股旁网-股票公式网站 www.GupAng.com}
STICKLINE(AA,HIGH,LOW,0,0) ,COLORRED;
STICKLINE(AA,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(AA,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,1,0) ,COLORFFBBFF;
STICKLINE(BB ,HIGH ,LOW,0,0 ),COLORGREEN;
STICKLINE(BB ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(BB,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(BB ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(BB,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(BB ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(BB ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(BB ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(BB ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE (CROSS(AA,BB),O,(C-O)/2+O,8,0),COLOR000044;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,6.5,0),COLOR000066;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,5.0,0),COLOR0000BB;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,3.5,0),COLOR0000EE;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,0,0),COLOR0000FF;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,8,0),COLOR550055;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,6.5,0),COLOR880088;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,5,0),COLORAA00AA;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,3.5,0),COLORCC00CC;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,0.5,0),COLOREE00EE;

飞狐极品顶底主图指标公式

 

相关文章