在线检测未来函数

通达信抄底逃顶指标公式

来源:Internet,编辑:股旁网,2011-02-13

VA1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
VA2:=SMA(VA1,9,1),COLORWHITE;
走势线:SMA(VA2,6,1),COLORRED;
VA4:=3*VA2-2*走势线,COLORFF00FF;
撑压线:EMA((VA2+走势线+VA4)/3,60),COLORGREEN;
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波:=VAR3;
段:=VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,40,'抄底'),COLOR00FF00;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLOR4499EF;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORFFFF00;
DRAWTEXT(FILTER(VAR7,5)=1,70,'逃顶'),COLORRED;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0),COLORGREEN;
选股:IF(VAR6>0,1,0),LINETHICK0;
{股旁网-股票公式网站 www.GupAng.com}
90,COLORBLUE;
BBA:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
BBA1:=SMA(BBA,3,1),COLORWHITE;
BBA2:=SMA(BBA1,3,1),COLORYELLOW;
BBA3:=3*BBA1-2*BBA2,COLORFF00FF;
抄底1:IF(SMA(MAX(CLOSE-BBA3,0),5,4)/SMA(ABS(CLOSE-BBA3),5,4),30,0),COLORFFFF00;
RSV:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORFF00FF;
IF(CROSS(D,K) AND K>80,30,100),COLORYELLOW;
抄底:IF(CROSS(K,D) AND D<17,70,0),COLORRED;
BB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
B1:=SMA(BB,24,1),COLORWHITE;
B2:=SMA(B1,12,1),COLORYELLOW;
B3:=3*B1-2*B2,COLORFF00FF;
X:=B1-B2;
X1:=REF(X,1);
{波卖:IF(CROSS(X1,X) AND B1>B2 AND C>MA(C,20) AND B3>70,60,100);
BB1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
B4:=SMA(BB1,3,1),COLORWHITE;
B5:=SMA(B4,3,1);
波买:IF(CROSS(B5,30) AND B3>19,40,0); }
C1:=(CROSS(X1,X) AND B1>B2 AND C>MA(C,20) AND B3>70) AND (CROSS(D,K) AND K>80);
C2:=(CROSS(X1,X) AND B1>B2 AND C>MA(C,20) AND B3>70) AND (CROSS(VAR4,VAR3) AND VAR3>80);
C3:=(CROSS(VAR4,VAR3) AND VAR3>80) AND (CROSS(D,K) AND K>80);
C4:=IF(C1 OR C2 OR C3,40,0),COLORFFCCFF,STICK,LINETHICK3;
DRAWTEXT(C4,42,'清仓'),COLOR00FF00;

通达信抄底逃顶指标公式

 

相关文章