在线检测未来函数

通达信寻顶问底指标公式

来源:Internet,编辑:股旁网,2011-02-15

寻顶参数:=75;寻底参数:=20;
F1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
F2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
F3:=SMA(F2, 9, 1);
F4:=SMA(F3, 3, 1);
股票走势:3*F3-2*F4, ,COLOR1010FF;
{股旁网-股票公式网站 www.GupaNg.com}
F5:=股票走势>1*REF(股票走势, 1);
F6:=LLVBARS(LOW, 50);
F7:=SUM(VOL, F6);
F8:=HHVBARS(HIGH, 50);
F9:=SUM(VOL, F8);
F10:=(CLOSE-REF(OPEN, F8))/REF(OPEN, F8)*100;
F11:=HHV(股票走势,5);
M1:EMA(F3, 3), COLORFFDDCC;
M1,COLORGREEN,LINETHICK;
M1,COLORGREEN,LINETHICK;
M2:EMA(M1, 3), COLORFFBBCC;
M3:EMA(M2, 3), COLORFF99CC;
M4:EMA(M3, 3), COLORFF55CC;
M5:EMA(M4, 3), COLORFF33CC;
M6:EMA(M5, 3), COLORFF11CC;
M7:EMA(M4, 3), COLORFF00CC;
DRAWTEXT(CROSS(M1, 股票走势) AND REF(股票走势,1)>寻顶参数, REF(股票走势,3), '*顶'), COLOR00FF00;
DRAWTEXT(CROSS(股票走势, M1) AND F5 AND M1<20 AND F1>9 OR M1>1*REF(M1, 1)
AND F1>4 AND M1<60, 30, '拉'), COLORFFFFCC;

通达信寻顶问底指标公式

 

相关文章