在线检测未来函数

通达信自用逃顶指标公式

来源:Internet,编辑:股旁网,2011-02-19

I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短逃:IF(I,0,1),COLORGREEN;
DRAWICON(短逃,100,8);
VAR1K:=EMA(C,12)-EMA(C,20);
VAR2K:=EMA(VAR1K,9);
拐点:(VAR1K>VAR2K AND REF(VAR1K,1)<=REF(VAR2K,1) AND VAR1K<0 AND VAR2K<-0.2 AND (-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100)>45 AND (VAR2K-REF(VAR2K,1))>0),COLORYELLOW;
{股旁网-股票公式网站 www.GupaNg.com}
DRAWICON(拐点,90,4);
逃: IF(CROSS((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)),90),60,0),STICK,LINETHICK4,COLORGREEN;
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,8,0),COLORYELLOW;
建仓区: IF((VARO7<10),80,100) ,LINETHICK2 ,COLOR00CCFF;
派发区: IF((VARO7>90),20,0),LINETHICK2 ,COLOR6699FF;

通达信自用逃顶指标公式

 

相关文章