在线检测未来函数

通达信顶底极品指标公式

来源:Internet,编辑:股旁网,2011-02-17

N:=18;M:=14;I:=26;
VAR1:=INDEXV*INDEXC;
VAR2:=EMA(VAR1,5)/EMA(INDEXV,5);
VAR3:=(INDEXC-VAR2)/VAR2*100;
VAR4:=VAR3<=-1.5 AND VAR3>-100;
VAR5:=SUM(VAR4>0,N)/SUM(VAR4=0,N);
VAR6:=VAR5<5 AND VAR5>=0.25;
VAR7:=(LOW+HIGH+CLOSE)/3;
{股旁网-股票公式网站 www.GupaNg.com}
VAR8:(VAR7-MA(VAR7,M))/(0.015*AVEDEV(VAR7,M));
VAR9:EMA(VAR8,3);
VARA:=(HIGH+LOW+CLOSE)/3;
VARB:SUM(MAX(0,HIGH-REF(VARA,1)),I)/SUM(MAX(0,REF(VARA,1)-LOW),I)*100;
VARC:REF(MA(VARB,3),2.2);
VARD:=REF(MA(VARB,13),6.2);
VARE:=REF(MA(VARB,89),36.6);
VARF:=CROSS(VARC,VARB) AND VARB>150;
IF(VAR6 AND CROSS(VAR8,VAR9),0,-250),,COLORRED;
IF(VARF,0,300),,COLORGREEN;

通达信顶底极品指标公式

 

相关文章