在线检测未来函数

通达信顶底全明指标公式

来源:Internet,编辑:股旁网,2011-02-18

VAR1:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
股价波段线: VAR3,COLORRED;
{股旁网-股票公式网站 www.GupaNg.com}
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,3,'抄底'),LINETHICK3 ;
STICKLINE(FILTER(VAR6,10)=1,5,30,40,0),COLORGREEN ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>70;
STICKLINE(FILTER(VAR7,5)=1,80,95,40,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,100,'逃顶'),LINETHICK3 ,COLORYELLOW;
95 ;
0,COLORYELLOW;
在D前8后加点:0,COLORRED;
出现逃顶要注意: 0;
出现抄底供参考:0;

通达信顶底全明指标公式

 

相关文章