在线检测未来函数

通达信建仓逃顶指标公式

来源:Internet,编辑:股旁网,2011-02-18

{逃顶}
E4:=(2*CLOSE+LOW+HIGH)/4;
平仓:=(EMA(E4,55)+MA(FORCAST(CLOSE,2),40))/2*1.66;
DRAWICON(CROSS(HIGH,平仓*0.99),HIGH+0.08,11);
DRAWICON(CROSS(HIGH,平仓*0.99),HIGH+0.02,12);
DRAWTEXT(CROSS(HIGH,平仓*0.99),HIGH+0.1,'平'),COLORWHITE;
F1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
F2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
F3:=SMA(F2,2,1);
顶:=100+(-ABS(F1));
{股旁网-股票公式网站 www.GupaNg.com}
DRAWICON(CROSS(60,顶),HIGH+0.08,1);
DRAWICON(CROSS(60,顶),HIGH+0.02,2);
DRAWTEXT(CROSS(60,顶),HIGH+0.1,'天'),COLORFFF800;
VAR3A:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR4A:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR5A:=VAR3A AND VAR4A;
DRAWTEXT(FILTER(VAR5A,5),LOW,' 建仓 '),COLORRED ;
DRAWTEXT(FILTER(VAR5A,5),LOW,'●'),COLORRED;

通达信建仓逃顶指标公式

 

相关文章