在线检测未来函数

通达信股城KDJ指标公式

来源:Internet,编辑:股旁网,2011-02-21

VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
K:(EMA(VARA,23)+100)/2-3,COLOR00FFFF,LINETHICK2;
D:SMA(K,5,1),COLORFFFF00,LINETHICK2;
J:4*K-3*D,COLORFF00FF,LINETHICK2;
{股旁网-股票公式网站 www.GupaNg.com}
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL)COLOR00BB00,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);

通达信股城KDJ指标公式

 

相关文章