在线检测未来函数

通达信底顶指示指标公式

来源:Internet,编辑:股旁网,2011-02-24

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR5,10)=1,40,'底'),COLORRED;
STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
{股旁网-股票公式网站 www.GupaNg.com}
STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'顶'),COLORGREEN;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0),COLOR0099FF;
100,COLORBBBBBB,LINETHICK3;
0,LINETHICK3;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
云:80,COLORFF00FF;
天:87.5,COLOR00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
飞:DD,COLOR0000FF,LINETHICK2;
海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
买B:IF(CROSS(海,90) AND (飞<40),70,0),COLORFFFF00;
累:10,COLOR0000FF;
买A:IF((COUNT((飞>REF(飞,1)),1)=1) AND (REF(飞,1)<REF(REF(飞,1),1)) AND (飞<累),50,0),COLORF00FF0;

通达信底顶指示指标公式

 

相关文章