在线检测未来函数

通达信主力拉升指标公式

来源:Internet,编辑:股旁网,2011-02-24

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM((VAR1-REF(LOW,1)-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
VAR4:=VAR3;
VAR5:=MA(VAR3,12);
VAR6:=MA(VAR3,26);
VAR7:=(VAR4-VAR5)*60;
主力拉升: IF(VAR7>0.05,VAR7,0),LINETHICK2;
VAR8:=(VAR5-VAR6)*30;
{股旁网-股票公式网站 www.GupaNg.com}
均线: IF(VAR8>0.05,VAR8,0),LINETHICK2;
VAR9:=CAPITAL/EMA(VOL,5)/30*1.1;
VARA:IF(CROSS(VAR7,VAR9),150,0);
DRAWTEXT(CROSS(VAR7,VAR9),155,'升'),COLORCYAN;

通达信主力拉升指标公式

 

相关文章