在线检测未来函数

通达信超级短线指标公式

来源:Internet,编辑:股旁网,2011-02-24

N:=6;M:=2;P:=34;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
超级短线:SMA(RSV,M,1);
短线:SMA(超级短线,M,1);
STICKLINE(超级短线>短线,超级短线,0,1.5,0),COLORRED;
STICKLINE(超级短线<短线,超级短线,0,1.5,0),COLORGREEN;
主流资金:EMA(100*(C-LLV(LOW,P))/(HHV(H,P)-LLV(LOW,P)),3), COLORBROWN,LINETHICK2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,P))/(HHV(INDEXH,P)-LLV(INDEXL,P)),3),COLORGREEN,LINETHICK2;
{股旁网-股票公式网站 www.GupaNg.com}
控盘量A:=WINNER(C*0.9)*100,LINETHICK0;
换手率%A:=VOL/CAPITAL*100,LINETHICK0;
走势线:EMA(控盘量A-换手率%A,5)*1.5,LINETHICK1,COLORLIMAGENTA;
控盘量:WINNER(C*0.9)*100,LINETHICK0;
换手率%:VOL/CAPITAL*100,LINETHICK0;
最低成本:=COST(0.1);
最高成本:=COST(99.9);
平均成本:=COST(50);
套牢盘:(1-WINNER(C ))*100,LINETHICK0 ;
获利盘:(C-最低成本)/(最高成本-最低成本) *100,LINETHICK0 ;

通达信超级短线指标公式

 

相关文章