在线检测未来函数

飞狐成本趋势指标公式

来源:Internet,编辑:股旁网,2011-02-25

DRAWGBK(DATE>900101,COLORRGB(95,95,95),COLORRGB(0,0,0),1);
加权移平均:=WMA(CLOSE,20);
JNYY:=DMA(加权移平均,VOL/CAPITAL);
ZJ:=(O+H+L+2*C)/5;
YZ:=IF(BARSCOUNT(zj)>60,VOL/SUM(VOL,60),VOL/SUM(VOL,BARSCOUNT(zj)));
M1:=DMA(ZJ,YZ/0.125);
M2:=DMA(ZJ,YZ/0.25);
M3:=DMA(ZJ,YZ/0.50);
M4:=DMA(ZJ,YZ);
成本:=(M1+2*M2+3*M3+4*M4)/10;
{股旁网-股票公式网站 www.GupaNg.com}
BIAS1 :=(成本-MA(成本,5))/MA(成本,5)*100;
BIAS2 :=(成本-MA(成本,10))/MA(成本,10)*100;
BIAS3 :=(成本-MA(成本,20))/MA(成本,20)*100;
BIAS:(BIAS1+2*BIAS2+3*BIAS3)/6,COLORRED;
MBIAS:MA(BIAS,6),COLORYELLOW;
MABI:2*(BIAS-MBIAS),COLORSTICK,LINETHICK2;
成本1:=(EMA(JNYY,3)+EMA(JNYY,5)+EMA(JNYY,7))/3;
VAR1 :=(成本1-MA(成本1,5))/MA(成本1,5)*100;
VAR2 :=(成本1-MA(成本1,10))/MA(成本1,10)*100;
VAR3 :=(成本1-MA(成本1,20))/MA(成本1,20)*100;
VAR4:(VAR1+2*VAR2+3*VAR3)/6,COLORGREEN;
0,LINEDOT;

飞狐成本趋势指标公式

 

相关文章