在线检测未来函数

通达信移植操盘手主图指标公式

来源:Internet,编辑:股旁网,2011-02-27

MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;
MA62:MA(CLOSE,62),LINETHICK1,COLORGREEN;
买线:=EMA(C,9);
卖线:=EMA(SLOPE(C,34)*10+C,33);
DRAWTEXT(CROSS(买线,卖线),L-0.5,'←买入'),COLORRED;
DRAWICON(CROSS(买线,卖线),L-0.4,1);
DRAWTEXT(CROSS(卖线,买线),H+0.5,'←卖出'),COLORGREEN;
DRAWICON(CROSS(卖线,买线),H+0.4,2);
{股旁网-股票公式网站 www.GupaNg.com}
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,1),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,1.5,0),COLORCYAN;

通达信移植操盘手主图指标公式

 

相关文章