在线检测未来函数

大智慧KDJ买卖指标公式

来源:Internet,编辑:股旁网,2011-02-27

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:=3*K-2*D;
JJ: 2*(k-d), COLORSTICK;
买:J>REF(J,1) AND K>20 AND REF(J,1)<0,LINETHICK0;
DRAWICON(买,J,7),ALIGN1,LAYER0;
低位金叉:CROSS(K,D) AND REF(K,1)<25,LINETHICK0;
DRAWICON(低位金叉,5,1),ALIGN1,LAYER0;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
A2:=BARSLAST(ref(cross(k,d),1));
B2:=ref(c,A2+1)>c and ref(k,A2+1)<k and cross(k,d);
KDJ背离:FILTER(B2>0,5),linethick0,COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),0.80,'KDJ底背离'),COLORYELLOW;
MA4:=ma(c,30);
准确买点:IF(买 AND MA4>REF(MA4,1),79,0);

大智慧KDJ买卖指标公式

 

相关文章