在线检测未来函数

通达信资金流指标公式

来源:Internet,编辑:股旁网,2011-03-05

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
出场资金:STICKLINE(CC<REF(CC,1),CC,0,8,6), COLORBLUE;
进场资金:STICKLINE(CC>REF(CC,1),CC,0,8,6), COLORRED;
{股旁网-股票公式网站 www.GupaNg.com}
资金进场:IF(CROSS(AA,BB),5,0),STICK,LINETHICK3,COLORFF00FF;
资金出场:IF(CROSS(BB,AA),-5,0),STICK,LINETHICK3,COLOR00FF00;
DRAWICON(资金进场,6,1);
DRAWICON(资金出场,-2,2);

通达信资金流指标公式

 

相关文章