在线检测未来函数

通达信黑马踪迹指标公式

来源:Internet,编辑:股旁网,2011-03-05

乖离率:(C-MA(C,30))/MA(C,30)*500;
N1:=BARSLAST(CROSS(C,MA(C,30)));
N2:=BARSLAST(CROSS(MA(C,30),C));
长期趋势:IF(N1<N2,N1+1,0);
峰值乖离:HHV(乖离率,长期趋势);
涨幅:(C-REF(C,长期趋势))/REF(C,长期趋势)*500;
{股旁网-股票公式网站 www.GupaNg.com}
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑马跟踪:IF(N3<N4,N3+1,0);
涨幅跟踪:(C-REF(C,黑马跟踪))/REF(C,黑马跟踪)*500;
换手:VOL/CAPITAL*100 LINETHICK0;
百日换手:SUM(换手,100) LINETHICK0;
换手跟踪:SUM(换手,0)-REF(SUM(换手,0),黑马跟踪),COLORFF937F LINETHICK0;
跟踪系数:换手跟踪/涨幅跟踪,COLOR00FF00 LINETHICK0;

通达信黑马踪迹指标公式

 

相关文章