在线检测未来函数

通达信黑马启动指标公式

来源:Internet,编辑:股旁网,2011-03-05

HH:=IF(C/REF(C,1)>1.098 AND L>REF(H,1),2*C-REF(C,1)-H,2*C-H-L);
V1:=BARSCOUNT(C)-1;
V2:=2*REF(C,V1)-REF(H,V1)-REF(L,V1);
DK:=SUM(HH,0)+V2;
MDK5:=MA(DK,5);
MDK10:=MA(DK,10);
QR:=CLOSE/INDEXC*1000;
MQR1:=MA(QR,5);
MQR2:=MA(QR,10);
A1:=MA(C,30);
A2:=EMA(CLOSE,12) - EMA(CLOSE,26);
XX:=(MDK5>REF(MDK5,1) AND MQR1<REF(MQR1,1) AND A1<REF(A1,1) AND A2>REF(A2,1) AND C>MA(C,5) AND C<MA(C,30))*100;
{股旁网-股票公式网站 www.GupaNg.com}
STICKLINE(XX=100,96,75,1,0),COLORRED;
STICKLINE(XX=100,75,50,2,0),COLORFF00FF;
STICKLINE(XX=100,50,25,4,0),COLORYELLOW;
STICKLINE(XX=100,25,0,6,0),COLORBLUE;
N3:=BARSLAST(CROSS(C,MA(C,9)));
N4:=BARSLAST(CROSS(MA(C,9),C));
N5:=BARSLAST(CROSS(C,MA(C,26)));
N6:=BARSLAST(CROSS(MA(C,26),C));
ZK:IF(N3<N4,N3+100,0),COLORBLUE;
ZD:IF(N3>N4,N4+100,0),COLORGREEN,LINESTICK;
YK:IF(N5<N6,N5+150,0),COLORRED;
YD:IF(N5>N6,N6+150,0),COLORCYAN;

通达信黑马启动指标公式

 

相关文章