在线检测未来函数

飞狐三线MACD指标公式

来源:Internet,编辑:股旁网,2011-03-09

JA:=(CLOSE+OPEN+HIGH+LOW)/4;
DIF1:=EMA(JA,12)-EMA(JA,26);
DEA1:=EMA(DIF1,9);
DEAA:=EMA(DIF1,55);
MACD:=(DIF1-DEA1)*1.3,COLORSTICK;
MACD彩柱:=MACD,COLORSTICK;
{股旁网-股票公式网站 www.GupaNg.com}
STICKLINE((MACD彩柱>=REF(MACD彩柱,1) AND (MACD彩柱>0)),0,MACD彩柱,5,0),COLOR0000FF;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,5,1),COLOR0000B5;
STICKLINE(((MACD彩柱<=REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,5,1),COLORA2A200;
STICKLINE((MACD彩柱<REF(MACD彩柱,1) AND (MACD彩柱<0)),0,MACD彩柱,5,0),COLORFFFF00;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9),COLOR00FFFF;
DEA2:EMA(DIF,55),COLOR008000;

飞狐三线MACD指标公式

 

相关文章