在线检测未来函数

通达信MACD四次金交指标公式

来源:Internet,编辑:股旁网,2011-03-08

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))*0.0015,COLORGREEN,LINETHICK1;
DIFF:EMA(CLOSE,12)-EMA(CLOSE,27)COLORWHITE;
DEA:EMA(DIFF,9),COLORYELLOW;
MACD:2*(DIFF-DEA)COLORSTICK;
{股旁网-股票公式网站 www.GupaNg.com}
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
一次金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=1,5)=1;
二次金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,5)=1;
三次金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,5)=1;
四次金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=4,5)=1;
一次金叉:IF(一次金,0.3,0)COLORYELLOW,LINETHICK2;
二次金叉:IF(二次金,0.3,0)COLORMAGENTA,LINETHICK2;
三次金叉:IF(三次金,0.3,0)COLORLIMAGENTA,LINETHICK2;
四次金叉:IF(四次金,0.3,0)COLORRED,LINETHICK2;

通达信MACD四次金交指标公式

 

相关文章