在线检测未来函数

飞狐主力异动指标公式

来源:Internet,编辑:股旁网,2011-03-10

换手:=VOL*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量),COLORRED;
大户能量:=(大户-均量),COLORYELLOW;
中户能量:=(中户-均量),COLORMAGENTA;
散户能量:=(散户-均量),COLORGREEN;
0,COLORWHITE,LINETHICK2;
{股旁网-股票公式网站 www.GupaNg.com}
STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,4,0),COLORGREEN;
STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,4,0),COLORGREEN;
STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,4,0),COLORGREEN;
STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,4,0),COLORGREEn;
STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORred;
STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORred;
STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORGREEN;
STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORred;
md1:=CROSS(主力能量,大户能量);
md2:=CROSS(主力能量,中户能量);
md3:=CROSS(主力能量,散户能量);
主力异动:CROSS(主力能量,0) AND MD1 AND MD2 AND MD3;
DRAWTEXT(主力异动,2,'异动');

飞狐主力异动指标公式

 

相关文章