在线检测未来函数

通达信主力生命线指标公式

来源:Internet,编辑:股旁网,2011-03-13

VAR1:=1;
VAR2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VAR1;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VAR1;
VAR5:=SMA(SMA(VAR4,2,1)+3*VAR1,2,1);
WINNER(MA(CLOSE,5))*100, COLORSTICK;
VAR6:=WINNER(MA(CLOSE,5))*100;
VAR7:=HHV(HIGH,9)-LLV(LOW,9);
VAR8:=HHV(HIGH,9)-CLOSE;
VAR9:=CLOSE-LLV(LOW,9);
VARA:=VAR8/VAR7*100-70;
VARB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
{股旁网-股票公式网站 www.GupaNg.com}
VARC:=(2*CLOSE+HIGH+LOW)/4;
VARD:=SMA(VAR9/VAR7*100,3,1);
VARE:=LLV(LOW,26);
VARF:=SMA(VARD,3,1)-SMA(VARA,9,1);
VAR10:=IF(VARF>100,VARF-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VARC-VARE)/(VAR11-VARE)*100,16);
VAR13:=EMA(VAR12,4);
VAR14:=LLVBARS(MA(CLOSE,5),30);
压力线: IF(35+EMA(VAR13,80)<100,35+EMA(VAR13,80),100),COLORYELLOW;
主力生命: WINNER(MA(CLOSE,5))*100,COLORWHITE;
多方: SMA(SMA(VAR4,2,1)+3*VAR1,2,1),LINETHICK2,COLORRED;
空方: SMA(VAR2,3,1)*VAR1,LINETHICK2,COLORBLUE;
浮筹: EMA(VAR12,4),COLORGREEN;

通达信主力生命线指标公式

 

相关文章