在线检测未来函数

通达信CCI2指标公式

来源:Internet,编辑:股旁网,2011-03-21

M:=14;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),LINESTICK,COLORCYAN;
跌:IF(CCI<REF(CCI,1),CCI,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(200,CCI),250,5);
DRAWICON( CROSS(CCI,-200),-250,4);
{股旁网-股票公式网站 www.GupaNg.com}
转强:STICKLINE(CCI>0,0,CCI,8,0),COLOR0000D5;
弱转强:STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,8,0),COLOR00DFDF;
强转弱:STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,8,0),COLORGREEN;
天顶线:200,COLORRED;
地底线:-200,COLORCYAN;
牛熊线:100,COLORLIMAGENTA;

通达信CCI2指标公式

 

相关文章