在线检测未来函数

通达信机构买卖指标公式

来源:Internet,编辑:股旁网,2011-03-23

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
机构线:EMA(A1,5),LINETHICK2,COLOR6600FF;
{股旁网-股票公式网站 www.GupaNg.com}
A2:=(机构线-REF(机构线,1))/REF(机构线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(机构线,1)>90 AND A2<0,7),机构线,'逐步抛'),COLOR00FF00;
DRAWTEXT(CROSS(A1,机构线)AND 机构线<A5,机构线,'买入');
DRAWTEXT(CROSS(机构线,A5)AND 趋势线<80,机构线,'追买'),COLOR558899;
底部:=(A2<-10 AND A2>REF(A2,1))*25,COLORRED,LINETHICK2;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;
大势已去:IF(CROSS(机构线,A1)AND 机构线>70 AND 趋势线>80,90,100),COLORFF9900,LINETHICK2;

通达信机构买卖指标公式

 

相关文章