在线检测未来函数

通达信短线进出王指标公式

来源:Internet,编辑:股旁网,2011-03-25

DF:=3;N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,DF,1);
D:=SMA(K,DF,1);
KK:=SMA(RSV,DF,1);
DD:=SMA(K,DF,1);
N:=KK+DD;
关注区:STICKLINE(N<50,N,50,2,0),COLORRED;
风险区:STICKLINE(N>160,N,160,2,0),COLORFFFF00;
成本区:50,COLORYELLOW,LINETHICK2;
{股旁网-股票公式网站 www.GupaNg.com}
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
获利区:160,COLORFFFF00,LINETHICK2;
操盘线:N,COLORFF00FF,LINETHICK2;
买入↑:DRAWICON(CROSS(N,50),50,1),COLORRED;
卖出↓:DRAWICON(CROSS(160,N),160,2),COLORGREEN;
AA:=V/CAPITAL<(LLV(V,134)/CAPITAL)*1.35 ;
XG:COUNT(AA,15)>10 AND V/CAPITAL>1.8*(REF(V,1)/CAPITAL) AND V/CAPITAL<3.5*(REF(V,1)/CAPITAL) AND (LLV(L,134)+HHV(H,134))*0.5>C AND FINANCE(7)>80000000;
DRAWTEXT(XG,C,'突破买入');

通达信短线进出王指标公式

 

相关文章