在线检测未来函数

飞狐大资进场强势主升浪预警指标公式

来源:Internet,编辑:股旁网,2011-03-28

jj:=(HIGH+LOW+CLOSE)/3;
qj0:=vol/IF(HIGH=LOW,4,HIGH-LOW);
qj1:=qj0*(MIN(OPEN,CLOSE)-LOW);
qj2:=qj0*(jj-MIN(CLOSE,OPEN));
qj3:=qj0*(HIGH-MAX(OPEN,CLOSE));
qj4:=qj0*(MAX(CLOSE,OPEN)-jj);
{股旁网-股票公式网站 www.GupaNg.com}
DDX:=IF(HIGH=LOW,4*qJ0,((qj1+qj2)-(qj3+qj4)))/sum(vol,10)*100;
DDY:=((qj2+qj4)-(qj1+qj3))/sum(vol,10)*100;
DDZ:=((qj1+qj2)-(qj3+qj4))/((qj1+qj2)+(qj3+qj4))*100*17;
强势YJ:=DDX>1 and DDZ>90 and DDY>2 and vol/CAPITAL*100>3;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
五日走强:=MA1>REF(MA1,1);
十日走强:=MA2>REF(MA2,1);
二十日走强:=MA3>REF(MA3,1);
主升浪:=五日走强 AND 十日走强 AND 二十日走强;
VAR31:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR31*(HIGH-LOW),IF(CLOSE<OPEN,VAR31*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
大资进强YJ主升浪:强势YJ>0 AND 主升浪>0 AND 主买>2700;

飞狐大资进场强势主升浪预警指标公式

 

相关文章