在线检测未来函数

大智慧真实量价趋势指标公式

来源:Internet,编辑:股旁网,2011-03-31

DRAWGBKLAST(C>0,STRIP(RGB(10,160,0),RGB(25,15,0),70));
MAA:=MA( CLOSE , 5) ;
A:=AMOUNT / (100 * VOL);【5】:MA(A,5),linethick0,color00FFFF;
加权移平均:=wma(【5】,5);
jnyy:=dma(c,vol/capital);
個z:=EMA(jnyy,3);
十z:=EMA(jnyy,5);
百z:=EMA(jnyy,7);
千z:=EMA(jnyy,9);
万z:=EMA(jnyy,11);
PARTLINE(個z,個z<REF(個z,1)),DOTLINE,COLORFFAA11,linethick1;
PARTLINE(十z,十z<REF(十z,1)),DOTLINE,COLORFFBB22,linethick1;
PARTLINE(百z,百z<REF(百z,1)),DOTLINE,COLORFFCC33,linethick1;
PARTLINE(千z,千z<REF(千z,1)),DOTLINE,COLORFFDD44,linethick1;
PARTLINE(万z,万z<REF(万z,1)),DOTLINE,COLORFFEE55,linethick1;
PARTLINE(個z,個z>REF(個z,1)),DOTLINE,COLORff00ff,linethick1;
PARTLINE(十z,十z>REF(十z,1)),DOTLINE,COLORff99ff,linethick1;
PARTLINE(百z,百z>REF(百z,1)),DOTLINE,COLORff88ff,linethick1;
PARTLINE(千z,千z>REF(千z,1)),DOTLINE,COLORff77ff,linethick1;
PARTLINE(万z,万z>REF(万z,1)),DOTLINE,COLORff66ff,linethick1;
個:=EMA(MAA,2);十:=EMA(MAA,4) ;百:=EMA(MAA,6);千:=EMA(MAA,8);万:=EMA(MAA,10);
PARTLINE(個,個<REF(個,1)),DOTLINE,COLOR00AA00,linethick1;
PARTLINE(十,十<REF(十,1)),DOTLINE,COLOR00BB00,linethick1;
PARTLINE(百,百<REF(百,1)),DOTLINE,COLOR00CC00,linethick1;
PARTLINE(千,千<REF(千,1)),DOTLINE,COLOR00DD00,linethick1;
PARTLINE(万,万<REF(万,1)),DOTLINE,COLOR00EE00,linethick1;
PARTLINE(個,個>REF(個,1)),DOTLINE,COLOR0000AA,linethick1;
PARTLINE(十,十>REF(十,1)),DOTLINE,COLOR0000BB,linethick1;
PARTLINE(百,百>REF(百,1)),DOTLINE,COLOR0000CC,linethick1;
PARTLINE(千,千>REF(千,1)),DOTLINE,COLOR0000DD,linethick1;
PARTLINE(万,万>REF(万,1)),DOTLINE,COLOR0000EE,linethick1;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
{阳线上下影}STICKLINE(CLOSE>=OPEN,C,H,0,0), color0000ff;
STICKLINE(CLOSE>=OPEN,O,L,0,0), color0000ff;
STICKLINE((CLOSE > OPEN),OPEN,CLOSE,8,0),color0000FF;
STICKLINE((CLOSE > OPEN),OPEN,CLOSE,6,0),color0099FF;
STICKLINE((CLOSE > OPEN),OPEN,CLOSE,4,0),color00CCFF;
STICKLINE((CLOSE > OPEN),OPEN,CLOSE,2,0),color00FFFF;
{阴线上下影}STICKLINE(CLOSE<OPEN,O,H,0,0), ColorFFFF66;
STICKLINE(CLOSE<OPEN,C,L,0,0), ColorFFFF66;
STICKLINE((CLOSE <= OPEN),CLOSE,OPEN,8,0),colorCC0033;
STICKLINE((CLOSE <= OPEN),CLOSE,OPEN,6,0),colorFF9966;
STICKLINE((CLOSE <= OPEN),CLOSE,OPEN,4,0),colorFFCC66;
STICKLINE((CLOSE <= OPEN),CLOSE,OPEN,2,0),colorFFFF66;

大智慧真实量价趋势指标公式

 

相关文章